Jump to content

- - - - -

HELP! Soft Bricked My Galaxy Nexus!

  • Please log in to reply
1 reply to this topic

#1 namrak



  • Members
  • Pip
  • 5 posts
  • Device:gALAXY nEXUS

Posted 01 February 2012 - 09:29 PM

So I was doing the usual fastboot commands to unlock my nexus, and all was well. I hit reboot, and in the middle of the boot animation screen the phone went dead. I did NOT pull the battery. Anyways It keeps bootlooping on the initial google screen. I followed instructions from here How to: Unroot the Galaxy Nexus, Re-lock the Bootloader and Return to a Factory State – Droid Life . Basically I flashed all the stock images back and when I rebooted I had the same bootlooping issue. Went into recovery mode and did a complete data wipe and still having issues. Help Please?

Edit: Does ANYONE HAVE ANY IDEAS Please??!!!

I have tried flashing stock manually-it seemed to not work but upon reboot it went into bootloop again

I have tried using ODIN which said it flashed properly but upon reboot got bootloops again

I have a nandroid backup on my desktop (from a previous phone) which I have tried to flash using fastboot commands-it didn't work but I may be doing this wrong

I tried using the unlock/lock+root/unroot toolkit-clicked to "flash stock+unroot" and it processed fine but phone went into bootloop upon restart

Additionally, whenever I try to lock the bootloader the command runs fine and it says locked on the phone, but after any sort of reboot the bootloader shows as unlocked again

I have also tried sofbooting an boot img where usb debugging is enabled by default and upon reboot typed in adb logcat and got nothing-it just said "-waiting for device-".

ANY help is greatly appreciated

# Advertisement


Posted Today, 04:43 PM

#2 NattyBee


    Android Master

  • Moderators
  • 1,674 posts
  • Twitter:@NatttyBee
  • Device:Razr Maxx, Nexus 7

Posted 02 February 2012 - 05:42 PM

Hey man, this is a double posted thread, do I'm going to close this one, that way we can keep all the discussion in one spot. Meanwhile, I'm going to try and find someone a bit more knowledgeable than myself, so hopefully we can get you up and running again soon! :)

Btw, if anyone can help, please chime in at: http://www.mydroidwo...cked-my-nexus/' class='bbc_url' title='External link' rel='nofollow external'> http://www.mydroidworld.com/topic/10300-help-soft-bricked-my-nexus/
Sent from my Galaxy Nexus using Tapatalk

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users