- - - - -

HELP! Soft Bricked My Galaxy Nexus!

#1   namrak


  • Members
  • 5
  • Device:gALAXY nEXUS

01 February 2012 - 09:29 PM

So I was doing the usual fastboot commands to unlock my nexus, and all was well. I hit reboot, and in the middle of the boot animation screen the phone went dead. I did NOT pull the battery. Anyways It keeps bootlooping on the initial google screen. I followed instructions from here

Please Login HERE or Register HERE to see this link!

. Basically I flashed all the stock images back and when I rebooted I had the same bootlooping issue. Went into recovery mode and did a complete data wipe and still having issues. Help Please?

Edit: Does ANYONE HAVE ANY IDEAS Please??!!!

I have tried flashing stock manually-it seemed to not work but upon reboot it went into bootloop again

I have tried using ODIN which said it flashed properly but upon reboot got bootloops again

I have a nandroid backup on my desktop (from a previous phone) which I have tried to flash using fastboot commands-it didn't work but I may be doing this wrong

I tried using the unlock/lock+root/unroot toolkit-clicked to "flash stock+unroot" and it processed fine but phone went into bootloop upon restart

Additionally, whenever I try to lock the bootloader the command runs fine and it says locked on the phone, but after any sort of reboot the bootloader shows as unlocked again

I have also tried sofbooting an boot img where usb debugging is enabled by default and upon reboot typed in adb logcat and got nothing-it just said "-waiting for device-".

ANY help is greatly appreciated

Remove Advertisements Sponsored Links


#2   NattyBee

    Android Master

  • Moderators
  • 1,674
  • Twitter:@NatttyBee
  • Device:Razr Maxx, Nexus 7

02 February 2012 - 05:42 PM

Hey man, this is a double posted thread, do I'm going to close this one, that way we can keep all the discussion in one spot. Meanwhile, I'm going to try and find someone a bit more knowledgeable than myself, so hopefully we can get you up and running again soon! :)

Btw, if anyone can help, please chime in at:

Please Login HERE or Register HERE to see this link!

Sent from my Galaxy Nexus using Tapatalk