Jump to content

Check us out:

- - - - -

Modem Did Not Power Up Error - Need Assistance


1 reply to this topic

#1 OFFLINE   deahl001

    Newbie

  • Members
  • Pip
  • 2 posts
  • Device:Droid X2

Posted 02 February 2012 - 08:34 AM

So I have a bit of a problem. I will explain the timeline of events. Any assistance anyone can give would be greatly appreciated.

Roughly a week ago I rooted my stock 2.3.4 X2 using the one click method.

Please Login HERE or Register HERE to see this link!

.

No issues with that.

Yesterday I decided I wanted to install the CM7 rom

Please Login HERE or Register HERE to see this link!

.

I began flashing the 2.3.4 SBF using my Windows 7 64-bit machine with RSD 5.4.4. It completed flashing groups through the G65. It then attempted to switch to bypass mode. I received this error "Error switching phone to BP Pass through mode(0x70BE)" and it failed.

I have since updated the QHSUSB Driver and tried again. Still no luck.

Tried multiple computers and it still kept failing.

I have also tried booting into Ubuntu and was supposedly able to load the SBF using SBF_FLASH successfully. I say supposedly because the terminal acts as though there were no issues and it completes, but the phone still doesn't work.

When I boot up the X2 now, I get the error "Modem did not power up (1) Starting RSD protocol support".

I have the ability to get to the recovery menu and such so I am hoping there is some avenue I can take to get back to a functioning phone. Please let me know if you can help!

Thanks!

Remove Advertisements Sponsored Links

    MyDroidWorld.com



#2 OFFLINE   deahl001

    Newbie

  • Members
  • Pip
  • 2 posts
  • Device:Droid X2

Posted 02 February 2012 - 10:47 AM

I am also able to boot into the android OS by using the Boot Android (No BP) option on the boot menu. Everything in the actual OS seems fine, just no signal.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users