Jump to content

Check us out:

- - - - -

Motorola XPRT (MB612) Boot Loader problem


  • You cannot reply to this topic
No replies to this topic

#1 OFFLINE   psp-uzr

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 28 July 2012 - 10:50 AM

Desperate need of help.
I have a Motorola XPRT or model MB612 android phone from Sprint. I bought this unit second hand working and all with FROYO 2.2.2 running when I figured out how to do an update with the update.zip file copied to the memory card. I was running Gingerbread 2.3.3/2.3.4 for about 10 minutes when I wanted to root but found out rooting not possible on this unit with this FW.

I read where someone downgraded their Gingerbread back to Froyo and rooted the phone and did other procedures to keep the root before updating back to Gingerbread. I tried it (downgrading) and now my phone not passing bootloader error.
Bootloader
04.02
Err:A5,70,70,00,1F

MEM_MAP Blank
Service Req'd
Battery OK
OK to Program
Connect USB
Data Cable

I have been out of a phone for the past month trying to get solutions to repair but none seem to work. Can anyone I mean anyone shed some light on a solution of point me in a direction even close to a solution.

I have tried the RSDLite in Windows and that have notworked as when the unit finish loads and reboots, its the same and the RSDLite app says PASS. I have also tried the MAC sbf_flash.sh method but... well that didnt fix it either.

Remove Advertisements Sponsored Links

    MyDroidWorld.com







2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users