•         

- - - - -

Droid 2 Gingerbread (2.3.3) - Release Thread


#81   jlwoodman21

    Junior Droid

  • Members
  • 22
  • Device:Droid 2

27 March 2011 - 10:12 PM

thanks orkillakilla!! i'll try using rsd lite anyway, its not like it can get worse!! hehe and thanks for the link!! i already had that file, but the one i was looking for is 2.3.340, because that is the version mentioned in the description of the GB file in the TBH app, it says "to get back to the release firmware you will need to use rsdlite and the full 2.3.340 sbf file from below" and theres no such file... =(

Yeah don't do that. That's the latest version for the Droid X. Droid 2 is on 3.320

Remove Advertisements Sponsored Links

    MyDroidWorld.com



#82   Ar ru

    MDW Noob

  • Members
  • 8

27 March 2011 - 10:15 PM

still can't get 3g, even after going back to the original 2.3.2.0....

#83   orkillakilla

    Junior Droid

  • Members
  • 87
  • Device:Motorola DROID 2

27 March 2011 - 10:17 PM

Yeah don't do that. That's the latest version for the Droid X. Droid 2 is on 3.320

Yeah use the SBF file I linked you too. jlwoodman21 is correct. The d2 needs the 2.3.20 sbf file

#84   MalaDroit

    Android Pro

  • Members
  • 345
  • LocationCabazon Ca.
  • Twitter:@stumbleflyx
  • Device:droid x

27 March 2011 - 10:17 PM

Got it! Amazing!

Sent from my DROIDX using Tapatalk

#85   orkillakilla

    Junior Droid

  • Members
  • 87
  • Device:Motorola DROID 2

27 March 2011 - 10:17 PM

still can't get 3g, even after going back to the original 2.3.2.0....

Hm... Well sinces your all nice and stock again, I'd take it to verizon and see what they can do

#86   Ar ru

    MDW Noob

  • Members
  • 8

27 March 2011 - 10:17 PM

i take that back. i have 1x now...lets see where this goes.....

#87   jlwoodman21

    Junior Droid

  • Members
  • 22
  • Device:Droid 2

27 March 2011 - 10:18 PM

still can't get 3g, even after going back to the original 2.3.2.0....

Hmm...it seems plausible now then that it's a problem with service in your area. You did factory reset after the sbf back to stock?

#88   Ar ru

    MDW Noob

  • Members
  • 8

27 March 2011 - 10:20 PM

Hmm...it seems plausible now then that it's a problem with service in your area. You did factory reset after the sbf back to stock?


yeah, so far i managed to get 1x back. thats an improvement... rebooting again now that have 1x. hopefully i'll have 3g again

yup. got 3g. now to root and do the process over again and hopefully get it this time on 2.3

#89   orkillakilla

    Junior Droid

  • Members
  • 87
  • Device:Motorola DROID 2

27 March 2011 - 10:22 PM

yeah, so far i managed to get 1x back. thats an improvement... rebooting again now that have 1x. hopefully i'll have 3g again

yup. got 3g. now to root and do the process over again and hopefully get it this time on 2.3

It does sounds like a service problem, but who knows. Good luck though!

#90   Ar ru

    MDW Noob

  • Members
  • 8

27 March 2011 - 10:25 PM

holy jesus christ, i forgot how slow this shit is with the stock rom. its like freezing up for 2 minutes everytime i boot it... now that its got 3g back, its probably flooding with downloading all my apps or something...

#91   Ronaldusmagnus80

    MDW Noob

  • Members
  • 5

27 March 2011 - 10:52 PM

I tried installing the GB file and it aborted midway through but now I can't reboot at all. It is stuck on the Liberty boot screen (I have libertymod 1.5 installed) and factory resets are not helping whatsoever. I even tried to install a new mod from recovery and that didn't work, it kept aborting due to an error.

I need help...

#92   orkillakilla

    Junior Droid

  • Members
  • 87
  • Device:Motorola DROID 2

27 March 2011 - 10:54 PM

I tried installing the GB file and it aborted midway through but now I can't reboot at all. It is stuck on the Liberty boot screen (I have libertymod 1.5 installed) and factory resets are not helping whatsoever. I even tried to install a new mod from recovery and that didn't work, it kept aborting due to an error.

I need help...

Sounds like you need to sbf

Here is the SBF file:
http://www.mydroidwo...ple-threat.html

Here is the guide to flash an SBF:
hxxp://forum.xda-developers.com/showthread.php?t=770224 (replace xx with tt)

Be sure you use RSDlite v4.9

#93   dB Zac

    Junior Droid

  • Members
  • 56
  • Device:Droid X

27 March 2011 - 10:59 PM

After you sbf down load the file again. Out sounds like the 1st down load was incomplete

Sent from my DROIDX using Tapatalk

#94   jlwoodman21

    Junior Droid

  • Members
  • 22
  • Device:Droid 2

27 March 2011 - 11:00 PM

Ronald, did you wipe data/cache before attempting to install?

And orkillakilla, did you come from another rom when you installed this? I currently have liberty 1.5, but I only planned on wiping data/cache and attempting to install this. Hopefully that goes smoothly

#95   Ronaldusmagnus80

    MDW Noob

  • Members
  • 5

27 March 2011 - 11:00 PM

Thanks for the quick reply.
I've been looking for instructions on how to do so but the files needed have been deleted on each site i go to. Do you know of one that has active links still?

#96   dB Zac

    Junior Droid

  • Members
  • 56
  • Device:Droid X

27 March 2011 - 11:01 PM

The new blur along with gingerbread is stock and roll!

Sent from my DROIDX using Tapatalk

#97   Ronaldusmagnus80

    MDW Noob

  • Members
  • 5

27 March 2011 - 11:01 PM

I did try a wipe data/cache before the install and backed up my previous rom

#98   jlwoodman21

    Junior Droid

  • Members
  • 22
  • Device:Droid 2

27 March 2011 - 11:02 PM

Did you try booting into cwm and restoring your backup?

#99   Ronaldusmagnus80

    MDW Noob

  • Members
  • 5

27 March 2011 - 11:04 PM

I was able to get into android system recovery but is there a way to get into cwm without booting up and running bootstrapper or a program similar to that?

#100   orkillakilla

    Junior Droid

  • Members
  • 87
  • Device:Motorola DROID 2

27 March 2011 - 11:06 PM

Ronald, did you wipe data/cache before attempting to install?

And orkillakilla, did you come from another rom when you installed this? I currently have liberty 1.5, but I only planned on wiping data/cache and attempting to install this. Hopefully that goes smoothly

I too came from liberty 1.5 and i wiped data and cache and all went smoothly