Jump to content

Check us out:

- - - - -

DroidX freaked out on me today!


  • You cannot reply to this topic
No replies to this topic

#1 OFFLINE   ninjabeaver

    Droid

  • Members
  • 139 posts
  • Device:HTC Rezound

Posted 26 December 2011 - 11:01 PM

Hey today I flashed Galnet MIUI ICS and everything was working fine and dandy. Then as I was driving to work, the LED flash just going off and on, and would not stop, also none of the hard keys would work nor would the screen, just keep flashing on and off. I did a battery pull and tried to reboot....red M would come up and then shut off after about 5 seconds. Also would not charge. I got into the boot loader once so i tried to batt pull and reboot but nothing.

Anyone have any ideas? Can batteries just discharge completely? Hopefuly there is juice left, so I can SBF tonight. But I am not sure if I can get into the bootloader again.\\\


Edit:

Something caused the battery to completely discharge...I got it plugged in at home and not on the car charger and it started up like normal

Edited by ninjabeaver, 27 December 2011 - 01:32 AM.


Remove Advertisements Sponsored Links

    MyDroidWorld.com







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users